You are not logged in. However you can subscribe from another Fediverse account, for example Lemmy or Mastodon. To do this, paste the following into the search field of your instance: !programmerhumor@lemmy.ml
Post funny things about programming here! (Or just rant about your favourite programming language.)
Rules:
Posts must be relevant to programming, programmers, or computer science.
No NSFW content.
Jokes must be in good taste. No hate speech, bigotry, etc.
Balls.suck() is the correct syntax.
Don’t you need to declare new Balls() first? Or do you suck() Balls static?
All of this is okay, but it’s not production ready. This is what real production code looks like:
Python port:
Or I didn’t using the correct naming convention!
Actually, it would be
OOP.suck(ddplf.getBalls())